posts/likes/editing seem to be going faster now

flowerbug

Almost Self-Reliant
Joined
Oct 24, 2019
Messages
383
Reaction score
325
Points
107
Location
mid-Michigan, USoA
@flowerbug , no, I click on the emoji picture and the box drops down. I click (once) on the emoji I want. But most of the time, the first time I click on it, it will show up in the wrong place. So I have to get out of the emoji box, return to the message, find where it got inserted, click on the space past it, backspace to erase it, find the spot I was originally, click on it (again), open the emoji box, click on the emoji. It will usually show up in the right spot the second time around, but it is a hassle to go through all of that to add an emoji Yes, I can just type the message without emojis, but I can often save a bunch of words by using an emoji, which is especially nice if I am trying tap out a message on my phone. It does not matter if I am on my (new) phone or (old) computer; I still have the issue.:barnie(This time it showed up where it was supposed to!):clap
yay! i'm not seeing this problem here. i just tried to put a dozen emojies in what i've been typing and each of them appears where the cursor is located. i'm using a keyboard and a desktop machine though and not a mobile device.
 

Nifty

Super Self-Sufficient
Administrator
Joined
Nov 13, 2007
Messages
1,300
Reaction score
62
Points
217
Thanks all! We're trying to find any consistencies that will help us isolate and fix the problem.

For example, if it's specific browsers? Times of day? Geographic locations, etc.

One situation: I'm trying to map server performance to when peeps are having problems. It would be easy if there were clear server CPU / Load spikes when peeps are reporting problems... but no correlation so far :(

Also, if everyone's problems / issues were the same... but not so far :(

We're still digging around. The one thing we've noticed is that the problems seemed to really stand out on mid-day 11/8, and unfotunately we can't map that back to anything we changed (server, software, ads, settings, etc.) anywhere around that day.
 

flowerbug

Almost Self-Reliant
Joined
Oct 24, 2019
Messages
383
Reaction score
325
Points
107
Location
mid-Michigan, USoA
Thanks all! We're trying to find any consistencies that will help us isolate and fix the problem.

For example, if it's specific browsers? Times of day? Geographic locations, etc.

One situation: I'm trying to map server performance to when peeps are having problems. It would be easy if there were clear server CPU / Load spikes when peeps are reporting problems... but no correlation so far :(

Also, if everyone's problems / issues were the same... but not so far :(

We're still digging around. The one thing we've noticed is that the problems seemed to really stand out on mid-day 11/8, and unfotunately we can't map that back to anything we changed (server, software, ads, settings, etc.) anywhere around that day.
at the moment things seem to be more responsive. we'll see how this post goes. but "likes" have been snappier. yes, this post went faster too. :)
 

milkmansdaughter

Super Self-Sufficient
Joined
Jul 31, 2017
Messages
1,308
Reaction score
1,523
Points
217
Location
Alabama
THIS morning, I used several emojies in a pm. :weee I was using my phone, but there were NO problems today. I'll check on my computer later today. I'm not sure what changed, but everything was working right and quickly on this site on my phone this morning! Thanks!! :thumbsup
 

flowerbug

Almost Self-Reliant
Joined
Oct 24, 2019
Messages
383
Reaction score
325
Points
107
Location
mid-Michigan, USoA
i understand frustration of this sort of thing for sure...

it took some extra time today to bring up the alert bell. i'm not sure about the rest of the site so far. we'll see if this posts ok. 15 seconds or so to post... edit and save went quickly enough (three times :) ).

likes have been running at about 5-7 seconds this morning, which isn't too bad compared to before.
 
Last edited:

frustratedearthmother

Sustainability Master
Joined
Mar 11, 2012
Messages
14,966
Reaction score
7,154
Points
403
Location
USDA 9a
I actually went to work for awhile this morning and got on my lightening fast work computer. Things were still slow. Not as slow as my laptop at home, but slower than other websites. :hu
 
Top